logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
sukumari  
#1 Posted : Friday, October 29, 2021 8:14:05 AM(UTC)
sukumari

Rank: Newbie

Groups: Registered
Joined: 10/12/2021(UTC)
Posts: 8

I created a table in Report Designer using inner join and condition I gave is

"where Cast(app.AppointmentID as varchar(100))='{RepalceLinqproAppointmentID}' ". It is working fine. I have to add sub-report, SO I created the same table in server manager and added sub-report. But now datas are not retrieving. Iam new to Seal Report.

I passed the parameter from C# code :
var appointmentid= ID;
var form1 = $("<form method='post' target='_blank'>");
form1.attr('action', sealServer + "SWExecuteReport");
form1.append($('<input />').attr('type', 'hidden').attr('name', 'path').attr('value', '\\'+ cusid +'\\Detailed Report.srex'));
form1.append($('<input />').attr('type', 'hidden').attr('name', 'appointmentid').attr('value', appointmentid));
form1.append($('<input />').attr('type', 'hidden').attr('name', 'user').attr('value', user));
form1.append($('<input />').attr('type', 'hidden').attr('name', 'password').attr('value', password));
$('body').append(form1);
form1.submit();

Since I added the table in Server Manager itself, don't know how to pass parameters directly to data source. Can anyone help in this?
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.