logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
cyracks  
#1 Posted : Saturday, June 27, 2020 9:42:23 PM(UTC)
cyracks

Rank: Member

Groups: Registered
Joined: 6/5/2020(UTC)
Posts: 12
Slovenia

Thanks: 4 times
Hello,

I have a problem with adding existing sub-reports in a field of a table.
I have done the following:
1) Open field and click on a button Create a Sub-Report
2) Sub-Report works as expected
3) Remove sub report from the Collection
4) Click Add an existing Sub-Report and selected report created under 1)
Error is shown:
Quote:
Unable to add this Sub-Report:
The report does not contain any restriction...


I am using the latest Seal Report 5.5.0.0

Regards,
Toma┼ż
epf  
#2 Posted : Monday, June 29, 2020 7:04:33 AM(UTC)
epf

Rank: Administration

Groups: Administrators
Joined: 12/20/2013(UTC)
Posts: 922
Switzerland

Thanks: 14 times
Was thanked: 154 time(s) in 148 post(s)
there may be some caching issue for the wizard,
can you save and close your reports and data source, then close the Report Designer and Server Manager, then retry...
cyracks  
#3 Posted : Saturday, July 4, 2020 12:14:32 AM(UTC)
cyracks

Rank: Member

Groups: Registered
Joined: 6/5/2020(UTC)
Posts: 12
Slovenia

Thanks: 4 times
Closing and opening report did help, thank you.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.