logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
epf  
#1 Posted : Friday, January 24, 2014 3:17:48 PM(UTC)
epf

Rank: Administration

Groups: Administrators
Joined: 12/20/2013(UTC)
Posts: 819
Switzerland

Thanks: 14 times
Was thanked: 136 time(s) in 132 post(s)
It is quite easy to change the look of your report to fit your requirements:

Logos and images used to generate the report result are located in the Views\Images Subfolder of your repository (e.g. C:\ProgramData\Seal Report Repository\Views\Images).
Change the logo with a 125*50 images with white/transparent background color.

Edited by user Friday, August 2, 2019 6:05:10 PM(UTC)  | Reason: Not specified

thanks 1 user thanked epf for this useful post.
sealfan on 9/16/2015(UTC)
sealfan  
#2 Posted : Wednesday, September 16, 2015 2:40:58 PM(UTC)
sealfan

Rank: Member

Groups: Registered
Joined: 9/4/2015(UTC)
Posts: 23
Canada
Location: ottawa

Thanks: 7 times
Was thanked: 2 time(s) in 2 post(s)
To change the logo you need to update the image file in 2 places now

1. C:\ProgramData\Seal Report Repository\Views\Images (change the logo see in Seal Report Designer)
2. C:\inetpub\wwwroot\Seal\Images (Change the logo seen in the web browser)

The name of the image file can also be changed in the Server Manager. Open the Server Manager and select Configuration -> Configure Server. There you will see an option to change the logo file name.
AmbientGuitar  
#3 Posted : Wednesday, July 31, 2019 9:21:53 AM(UTC)
AmbientGuitar

Rank: Newbie

Groups: Registered
Joined: 7/29/2019(UTC)
Posts: 4
Ireland
Location: Belfats

How can this be done in version 5? I have changed the logo.png but default still appears when I run reports.
epf  
#4 Posted : Thursday, August 1, 2019 8:09:30 PM(UTC)
epf

Rank: Administration

Groups: Administrators
Joined: 12/20/2013(UTC)
Posts: 819
Switzerland

Thanks: 14 times
Was thanked: 136 time(s) in 132 post(s)
Normally it is the same for the 5.0, make sure that your browser has no file in cache (use CTRL + F5 to refresh all)
AmbientGuitar  
#5 Posted : Friday, August 2, 2019 11:10:00 AM(UTC)
AmbientGuitar

Rank: Newbie

Groups: Registered
Joined: 7/29/2019(UTC)
Posts: 4
Ireland
Location: Belfats

C:\ProgramData\Seal Report Repository\Views\Images\

C:\Program Files\Seal Report\Web\Images
Benbabu  
#6 Posted : Friday, November 22, 2019 7:38:47 AM(UTC)
Benbabu

Rank: Advanced Member

Groups: Registered
Joined: 8/9/2019(UTC)
Posts: 37
India

Thanks: 11 times
Hi,

I placed the custom image in all three required places; it works on Report Designer, but not on browsers (cleared cache and ran on IE-11, Chrome, Firefox) .
• C:\ProgramData\Seal Report Repository\Views\Images
• C:\Program Files\Seal Report\Web\Images
• C:\inetpub\wwwroot\Seal Report\Images

Should I give the absolute path in <img src> or just the filename.ext ?


Thanks.

Edited by user Friday, November 22, 2019 7:43:11 AM(UTC)  | Reason: Not specified

Benbabu  
#7 Posted : Monday, November 25, 2019 4:15:12 AM(UTC)
Benbabu

Rank: Advanced Member

Groups: Registered
Joined: 8/9/2019(UTC)
Posts: 37
India

Thanks: 11 times
Hi Eric,

Could you please help with this ?

The logo still does not show up while running reports online on the site.

Thanks.
epf  
#8 Posted : Monday, November 25, 2019 7:28:25 AM(UTC)
epf

Rank: Administration

Groups: Administrators
Joined: 12/20/2013(UTC)
Posts: 819
Switzerland

Thanks: 14 times
Was thanked: 136 time(s) in 132 post(s)
You can debug the path from your browser: type F12 and check the file requested in the Network section.
Check with another browser to see if it is a cache problem....
thanks 1 user thanked epf for this useful post.
Benbabu on 11/25/2019(UTC)
Benbabu  
#9 Posted : Monday, November 25, 2019 8:42:08 AM(UTC)
Benbabu

Rank: Advanced Member

Groups: Registered
Joined: 8/9/2019(UTC)
Posts: 37
India

Thanks: 11 times
Got it, Eric.
Thanks!

You're a genius!

Edited by user Monday, November 25, 2019 8:43:04 AM(UTC)  | Reason: Not specified

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.